Update to #69 fails


Status
Not open for further replies.

MartinW

New member
May 8, 2019
1
0
UK
This upgrade failed, I'm afraid. The upgrade was initiated by the previous (working) SQRL.exe (not sure which version either #63 or later) installed by Wine in my Linux system (Linux Mint 18.3 64 bit Cinnamon).

Wine/Windows pops-up an error message:
"The program sqrl.exe has encountered a serious problem and needs to close.

Wine produced an error file backtrace.txt, which I have attached in case it helps diagnosis.

System information:
Wine build: wine-1.6.2
Platform: i386 (WOW64)
Host system: Linux
Host version: 4.15.0-48-generic

Martin
 

Attachments

martin.sqrl

New member
Feb 4, 2019
4
0
Update: Got sqrl#69 installed and working in Crossover (Windows XP 32 bit) bottle. Not sure why this worked - perhaps Crossover has a more recent version of wine.

Martin
 
Status
Not open for further replies.