Release v0.7.0


silversword

Active member
Mar 21, 2019
42
8
Yes. You must be running SSL. No way around this.
I have no problem with that, and makes sense for having the requirement...but the plugin should check to see if it's running/can run thru SSL and give the warning if it's not and give the reason(s).

I had the where-with-all to put it together, but I'm certain there will be many in the future that will not.
 
Last edited:
  • Like
Reactions: kalaspuffar