Not a bug Incorrect rescue code

  • New SQRL for .Net Forum
    Guest:

    Just a note that we have a new forum to contain discussions relating to TechLiam's "SQRL for .Net" server-side middleware. You'll find it under "Server-Side Solutions."

    /Steve.

Status
Not open for further replies.

tvaudioguy

New member
Sep 24, 2019
2
0
I installed the app on my Pixel 3 running Android 10. I have tried three times to create a new identity, but every time I type in the rescue code after printing it, it tells me one of the 4 digit segments is incorrect. The first time, it was the first set of digits. The second time, it was the third set of digits. And the third time, it was the sixth set of digits.

The last time I tried, I verified the printed rescue code matched the code on the screen before proceeding to the next screen to type it in, so I know what was printed is the same that it displayed on the screen.

I have attached a screenshot of what I typed in and a picture of the printed rescue code. Of course, I would never post this, if I was actually able to use this identity.
 

Attachments

PHolder

Well-known member
May 19, 2018
956
128
I assume you have the latest version of the app, but just to confirm, please reply with your version number.
 

ahauser

Well-known member
Feb 22, 2019
84
25
Well, the last 4 digits of the rescue code say "6732" and you typed in "6723".
 
Last edited:
  • Like
Reactions: Leif
Status
Not open for further replies.