Associated but not logging in


Status
Not open for further replies.

cavaughan

New member
Nov 21, 2018
2
0
Don't know if this is an Android or not, but...
Using Firefox on my computer and an Pixel I with Daniel's client. So I log in to this forum, go to the Connected accounts page, scan the QR code, and everything seems fine. First time I had to enter a password, but hence it just scans my figure. Then I log out of the forum and try to log in with the SQRL client and it wants me to create a new user. If I go to the already registered option, it tells me I need to connect SQRL to my account on the Connected accounts page.
Anyhow, just to be sure, I've done it 3 times now, but still same result. Any ideas what's going on?
Thanks!
 

kalaspuffar

Well-known member
May 19, 2018
296
106
Sweden
coderinsights.com
Hi Cavaughan.

Well, it's a bit hard to figure out what end the problem seems to be.

I just tried to associate one of my test id's to this account and login with the Android client and I'm currently logged in so it worked fine for me.

What version of the application are you using and what Android version?

I hope I can be of service.

Best regards
Daniel
 

NeoXander

Member
Feb 13, 2019
10
0
Although the account creation process wasn't the same as mine the problem seams rather similar in the part that when logging with the phone app the website asks to create another account. If @cavaughan is sure that the account he created in the forum is connected to the SQRL identity that he has in his phone and the website still asks for a creation of a new account when he tries to login (not register but login - don't confuse the buttons) then I would say that the issue is the same/similar.

@cavaughan check my post please and please verify if you have a good connection (wireless and/or internet) to ensure that you don't have a significant lag.
 
Status
Not open for further replies.